В ядре операционной системы Linux версий 3.x и 4.x были найдены серьезные уязвимости, - сообщает internetua.
 
Уязвимость была обнаружена в ядре операционной системы Linux версий 3.14.73, 4.4.14 и 4.6.3. Она затрагивает дистрибутивы Linux: Ubuntu, Debian, SUSE и RHEL.

Брешь позволяет вызвать отказ в обслуживании и повысить свои привилегии в системе до уровня суперпользователя. Пользователь может вызвать повреждение динамической памяти и выполнить аварийное завершение работы системы.

В данный момент выпущено исправление безопасности, устраняющее опасные уязвимости. Всем пользователям рекомендуется установить патч, как только он будет доступен.

Хотите первыми получать важную и полезную информацию о ДЕНЬГАХ и БИЗНЕСЕ? Подписывайтесь на наши аккаунты в мессенджерах и соцсетях: Telegram, Twitter, YouTube, Facebook, Instagram.

Теги: технологии linux
Источник: Украинский Бизнес Ресурс Просмотров: 1049